You are running PHP 5.3.29, but Pagekit needs at least PHP 5.4.0 to run.